VetSurgeon Help

VetSurgeon Help

VetSurgeon Help

Question not answered here?
Email us at support@vetsurgeon.org.

Wikis - Page List
There are no pages in the wiki that match your current filter settings.
Leave a Comment
Comments
  • Hi Arlo

    What happened to the search icon. It's there when i log in on a Pc/laptop but not when using android  mobile phone?

  • Hi Elivet : Quick answer is to rotate phone to landscape and it reappears. I will get developers to look at this, though.

    Clare, thank you! With these kinds of glitches, I need to try and replicate, and to do that, I need to know what sort of device / operating system you were using. Could you PM me.

  • Hi Arlo

    I have tried to place a job advert. It keeps coming up with the same message that boxes need checking which I have corrected but it still won't let me go to payment.

    It also asks for expirory date but i haven't got to that page even yet for a date to be filled in.

    help

    Mary Martin

  • Arlo,

    I am considering avertising my availability for locum work. As I will be available indefinitely, the restriction of a 90 day entry isn't appropriate, therefore neither is is the fee if this is the only way to do it.

    Thanks,

    Stuart

  • Hi Stuart - the job advertising section isn't designed for people to advertise their locum services! To advertise your availability as a locum, you need to set your profile so you appear on the vetsurgeon locum map here: www.vetsurgeon.org/.../find-a-locum.aspx (and that is free of charge!)

  • Hi Arlo

    There's a message for me requesting locum  cover but I can access only the first few words and therefore can't respond. I don't think I got a notification email either. What am I doing wrong here?

    Regards

    Julie

  • Hi Julie, as regards notifications, you probably need to check spam/junk folder if you didn't get the email. As regards not being able to view the full message. Hmm. Suspect this may be a browser issue (for example, perhaps scrolling is not obvious enough on the device you are using). I'll email you!

  • Hi Arol,

    I have set my profile as "locum" and available. I did this several weeks ago.However, my place tag doesn't appear in the look for locum section - is that because I can't look for myself (!), or is it because I have missed something in the set up?

    Thanks,

    Stuart

  • find a locum....

    after all these weeks I am still not showing on your find a locum page. is it me??

    I could be losing work - I'd rather pay for a system that works :)

  • Stuart Jackson - no I think it's me. I am really sorry, we had a big round of fixes and I thought we had cured whatever was preventing you from appearing on the map. Evidently not. I will have the techies look at your account first thing Tuesday.

  • After all that, turns out it wasn't me after all! There is a setting in your profile 'Display in members list'. If disabled, then you are not displayed on the locum map. Sorry, wasn't aware of that until now.

  • Hi

    I have added a job listing but have missed off the photograph.  Can I go back in and add it on?

    Regards

    Wendy

  •  - yes you can! Navigate back to job section, click 'Manage Your Adverts' on the right hands side, then click to edit and resave.

  • Hi

    Could you contact me please re. IP on forum content?

    Thanks

    Paul

    help@quietusvet.co.uk

  • Hi Arlo

    I’ve lost my password for my vetsurgeon.org email address so I can’t access it. Do you know how I can get a new one please? Google keeps telling me to contact my administrator?

    Cheers